Known Issues - Legacy Versions

Known incompatibilities, issues, problems

ElumTools works best with default Windows fonts available
ElumTools and Licaso require these fonts to be installed and available to function properly. Courier New Arial Consolas Segoe UI Tahoma Microso...
Mon, 4 Dec, 2017 at 9:56 AM
Could not Decompress Text and other errors
Error Message Could not decompress text. Exception: System.IO.FileNotFoundException: Could not load file or assembly 'DotNetZip, Version=1.10....
Wed, 8 May, 2019 at 2:29 PM