Start a new topic

insert dwg

Today I inserted a new dwg and got huge lines that were super thick. anyone know why and how to remove them prior to inserting?


Check the scale on your drawing. You may have imported it much smaller than it should be.

thanks Lou, but the scale is good, It's a layer problem.


For the most part I don't tinker with the 2nd and 3rd Tab in the DWG import dialog box, however I think you may be able to process how layers are imported in that area of AGi32.


I tend to do any 'cleaning up' of DWG files in AutoCAD because I find that more user-friendly than the AGi32 options.


If you don't have AutoCAD and can't (or would prefer not to) use the AGi32 import options, then there are good free CAD tools out there.

Modify, Drawing Entities, Properties, select all and make the line width small. I usually also choose black.

The lines should now look like a normal CAD file.

Login or Signup to post a comment