Start a new topic

Elements disappear - Revit generic families

I've been encountering this issue for a while now with my project. I have several (4 mechanical, 2 architectural and 2 structural) linked models, and when I run my simulations there are certain items that don't appear. For example, I have sprinkler lines where the elbows appear, but not the pipes. Or the ventilation units will appear, but not the ducts. 

As far as I was able to see, the materials of both visible and invisible objects are listed as "not in use" in materials mapping. I'm truly at a loss as to why these are not appearing. It seems to affect only the generic Revit families. The elements are visible in the ElumTools 3D view but once we launch the render they disappear.

1 person has this problem

I have the same issue. Assigning a material in the 'object style' tab from the Revit 'Manage' menu worked for some items but not for everything 

I am also having this issue specifically with stairways. Assigning/changing the material has not worked. 

Login or Signup to post a comment