Start a new topic

problems with the activation of the Elum Tools 2017 license

Good evening, I'm new to the forum. I have just downloaded Elum Tools 2017 and installed it to use in Revit 2017. I had problems in activating the license: after filling in the required fields with the Name, the company name .. I click on submit and I get a error message. Later I attach the photo of the message. How can I solve this problem? I'm sorry for my english. Thanks in advance for the help.


(106 KB)

How embarrassing! Our apologies but you tried to activate when we had just experienced a failure in database replication on our license server. You should be able to activate the software now.

Sorry for the inconvenience!

Our Electrical department would like to review Elum Tools before purchasing a license.

I signed up for the Trial Version 2 days ago and have not receive the email verification.

Cannot resubmit a new request because the system says I've already been sent the Trial Verification Email.

Please help.


Hi Ruben,

I completed the verification for you. You should be able to start it up now. Let me know if you have trouble.


1 person likes this

Thanks David!

Hello David, now the system message is telling me my Trial Version has expired.

Still unable to evaluate the Elum Tools add-in application for Revit.

Please help.



We have moved this into a support ticket. You will hear from us shortly.

Hi David,

I want to activate a trial version for evaluation, but encountered a similar problem...

How to fix this issue?

The snapshot is as follows




Please see this article

Thank you!

1 person likes this

Additionally, I followed all your previous email instruction and everything worked except now just need the CODE...thx!

Hi Ruben,

If things are not working in accordance with this article, you have a firewall that is blocking communications. Ask you IT folks to whitelist * 


Good Morning,


I installed ElumTools and activated the trial. But I had problems with the computer and had to install it on another PC. I don't see any activation code in my emails, and when I try to activate trial again I get the message "Error occured When attempting To communicate With the license server (Error = -1). Please Try again later!". I've been trying since yesterday and I always get this error message. How can I activate Trial?

Login or Signup to post a comment