Start a new topic

Roadway optimiser blank

When using the roadway optimiser, the model window remains blank (i.e. black) after calculating, changing views, orbiting, panning, anything.  


image


The only thing that forces it is to resize the overall optimiser window by dragging an edge.


image


v17.4.3


This is possibly a graphics hardware acceleration issue. Before i explain the fix, you can also try the little "Display Options" button at the bottom of the screen and set it back to "High Quality". 


Re: Hardware Acceleration


Try to "disable hardware acceleration in dialog viewers" from System Settings - Advanced - Render Tab as shown.


image


You can also see the KB article here

Thanks David,


Yes, something like that must be related - however 

  • high quality is greyed out
  • hardware acceleration in dialog viewers is already disabled

image


image




Strangely enough, sometimes turning Hardware Acceleration ON can fix. All graphics systems are different.

Login or Signup to post a comment